Bug 59209 - gnome-print %post script dies, gnome-font-install segfaults
gnome-print %post script dies, gnome-font-install segfaults
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-print (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-02 07:13 EST by Bill Crawford
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 16:36:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2002-02-02 07:13:59 EST
Description of Problem:

[root@pikachu tmp]# rpm -Uvh --force gnome-print-*
Preparing...                ########################################### [100%]
   1:gnome-print            ########################################### [ 50%]
/var/tmp/rpm-tmp.36312: line 12: 23379 Segmentation fault     
gnome-font-install --aliases=/usr/share/gnome-print/fonts/adobe-urw.font
--target=/etc/gnome/fonts/gnome-print-rpm.fontmap --recursive
/usr/share/fonts/default/Type1 /usr/X11R6/lib/X11/fonts/Type1
error: execution of %post scriptlet from gnome-print-0.34.90-1 failed, exit
status 139
   2:gnome-print-devel      ########################################### [100%]

Version-Release number of selected component (if applicable):
[root@pikachu tmp]# rpm -q gnome-print
gnome-print-0.34.90-1

Appears to be triggered by the having the latest XFree86 installed.
Comment 1 Havoc Pennington 2002-03-08 16:36:05 EST
I need to see if this still happens in latest (beta2, gnome-print 0.35)
Comment 2 Havoc Pennington 2002-03-13 17:50:23 EST
Not happening for me with 0.35-2

Note You need to log in before you can comment on or make changes to this bug.