Bug 59211 - please upgrade to the latest stable release
Summary: please upgrade to the latest stable release
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gimp (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-02 15:52 UTC by Karsten Weiss
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-02 15:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Weiss 2002-02-02 15:52:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011229

Description of problem:
Please upgrade gimp to the latest stable release. gimp-1.2.2
was released over half a year ago and 1.2.3 is due to be release
soon, too. (I just want to make sure gimp doesn't miss the
package freeze for the next RH distribution release)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. a
2. b
3. c


Actual Results:   

Expected Results:   

Additional info:

Comment 1 Bill Nottingham 2002-03-28 08:58:59 UTC
This is fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.