Bug 59211 - please upgrade to the latest stable release
please upgrade to the latest stable release
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gimp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-02 10:52 EST by Karsten Weiss
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-02 10:52:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Weiss 2002-02-02 10:52:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011229

Description of problem:
Please upgrade gimp to the latest stable release. gimp-1.2.2
was released over half a year ago and 1.2.3 is due to be release
soon, too. (I just want to make sure gimp doesn't miss the
package freeze for the next RH distribution release)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. a
2. b
3. c


Actual Results:   

Expected Results:   

Additional info:
Comment 1 Bill Nottingham 2002-03-28 03:58:59 EST
This is fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.