Bug 592115 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 556782
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:04492aab7b08221ff4a047f08d0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 18:18 EDT by Jesse
Modified: 2010-05-25 04:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.13 KB, text/plain)
2010-05-13 18:18 EDT, Jesse
no flags Details

  None (edit)
Description Jesse 2010-05-13 18:18:38 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 04492aab7b08221ff4a047f08d0ad4c6767e6932
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Jesse 2010-05-13 18:18:40 EDT
Created attachment 413906 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:42:44 EDT

*** This bug has been marked as a duplicate of bug 556782 ***
Comment 3 Karel Klíč 2010-05-25 04:42:44 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556782.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.