Bug 592233 - [abrt] crash in gnome-panel-2.30.0-1.fc13: get_c_method: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: get_c_method: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 546678
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:e9cb9e4770016ea09ec20309e30...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 06:13 EDT by Peter Robinson
Modified: 2010-05-25 04:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:33:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.56 KB, text/plain)
2010-05-14 06:13 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2010-05-14 06:13:24 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: get_c_method
executable: /usr/bin/gnome-panel
global_uuid: e9cb9e4770016ea09ec20309e30519e8cbc5c388
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Just logging in and gnome-panel crashed.
Comment 1 Peter Robinson 2010-05-14 06:13:26 EDT
Created attachment 413999 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:33:58 EDT

*** This bug has been marked as a duplicate of bug 546678 ***
Comment 3 Karel Klíč 2010-05-25 04:33:58 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546678.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.