Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 592235 - [abrt] crash in gvfs-smb-1.4.3-7.fc12: g_mount_spec_get: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-smb-1.4.3-7.fc12: g_mount_spec_get: Process /usr/libexec...
Keywords:
Status: CLOSED DUPLICATE of bug 555976
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f9abc52dd762dfcf5739d87f4ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 10:15 UTC by Abhishek Singh
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:24:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (14.62 KB, text/plain)
2010-05-14 10:15 UTC, Abhishek Singh
no flags Details

Description Abhishek Singh 2010-05-14 10:15:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: g_mount_spec_get
executable: /usr/libexec/gvfsd-smb
global_uuid: f9abc52dd762dfcf5739d87f4ef4bc0038cc7cd4
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-smb-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Trying to browse a sama share that has been mounted a few hours ago.

Comment 1 Abhishek Singh 2010-05-14 10:15:38 UTC
Created attachment 414000 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:24:05 UTC

*** This bug has been marked as a duplicate of bug 555976 ***

Comment 3 Karel Klíč 2010-05-25 10:24:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555976.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.