Bug 592330 - [abrt] crash in evolution-2.28.3-1.fc12: gtk_label_ensure_layout: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: gtk_label_ensure_layout: Process /us...
Keywords:
Status: CLOSED DUPLICATE of bug 572274
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d962e208376d91ec1ff9039df34...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 15:22 UTC by Trevin Beattie
Modified: 2010-05-25 08:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:26:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (49.48 KB, text/plain)
2010-05-14 15:22 UTC, Trevin Beattie
no flags Details

Description Trevin Beattie 2010-05-14 15:22:50 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: gtk_label_ensure_layout
executable: /usr/bin/evolution
global_uuid: d962e208376d91ec1ff9039df349ad12660bc365
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

comment
-----
I've just installed Fedora 12 and copied my entire home directory from a Fedora Core 6 system.  When I started evolution, it displayed a dialog saying it was migrating the metadata of my mail folders to an SQLite database.  After the migration was complete, it crashed.

I tried running evolution again, and got the same result, although it didn't spend as long migrating the metadata.

I won't be trying to reproduce this again since I need access to my email.  Everything is stored on an IMAP server, so I'll just re-configure the mail account from scratch.

Comment 1 Trevin Beattie 2010-05-14 15:22:51 UTC
Created attachment 414083 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:26:21 UTC

*** This bug has been marked as a duplicate of bug 572274 ***

Comment 3 Karel Klíč 2010-05-25 08:26:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572274.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.