Bug 592331 - [abrt] crash in gnome-applets-1:2.28.0-2.fc12: do_idle_run_queue: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applets-1:2.28.0-2.fc12: do_idle_run_queue: Process /us...
Status: CLOSED DUPLICATE of bug 565493
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:cda5ffffcd6cdc618315c62b8aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 11:23 EDT by Matthew Saltzman
Modified: 2010-05-25 04:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:49:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.79 KB, text/plain)
2010-05-14 11:24 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-05-14 11:23:57 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gweather-applet-2 --oaf-activate-iid=OAFIID:GNOME_GWeatherApplet_Factory --oaf-ior-fd=31
component: gnome-applets
crash_function: do_idle_run_queue
executable: /usr/libexec/gweather-applet-2
global_uuid: cda5ffffcd6cdc618315c62b8aa1b18c8c58ee3a
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applets-1:2.28.0-2.fc12
rating: 4
reason: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Sometimes after a network disruption (e.g., VPN drops), the weather applet fails to update, even when update is selected manually.  A workaround is to select another location, which then updates successfully, and then selet the original location again.

In this case, the selection of a different location caused the crash.  This crash is intermittent.
Comment 1 Matthew Saltzman 2010-05-14 11:24:00 EDT
Created attachment 414084 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:49:21 EDT

*** This bug has been marked as a duplicate of bug 565493 ***
Comment 3 Karel Klíč 2010-05-25 04:49:21 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #565493.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.