Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592390 - [abrt] crash in tracker-0.6.96-3.fc12: fast_validate: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.6.96-3.fc12: fast_validate: Process /usr/libexec/tr...
Status: CLOSED DUPLICATE of bug 570939
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:a1c1b8e7db3e03edd9d3313c284...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 14:29 EDT by dragon_de_amethystos
Modified: 2010-05-25 05:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:19:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.10 KB, text/plain)
2010-05-14 14:29 EDT, dragon_de_amethystos
no flags Details

  None (edit)
Description dragon_de_amethystos 2010-05-14 14:29:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/trackerd
component: tracker
crash_function: fast_validate
executable: /usr/libexec/trackerd
global_uuid: a1c1b8e7db3e03edd9d3313c284693a3e84efeff
kernel: 2.6.32.11-99.fc12.x86_64
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 dragon_de_amethystos 2010-05-14 14:29:25 EDT
Created attachment 414127 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:19:43 EDT

*** This bug has been marked as a duplicate of bug 570939 ***
Comment 3 Karel Klíč 2010-05-25 05:19:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570939.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.