Bug 592395 - [abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was ...
Keywords:
Status: CLOSED DUPLICATE of bug 538134
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7295ca814adb4ddf6890b7c5687...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 18:51 UTC by Thomas Meyer
Modified: 2010-05-25 08:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:38:24 UTC


Attachments (Terms of Use)
File: backtrace (28.10 KB, text/plain)
2010-05-14 18:51 UTC, Thomas Meyer
no flags Details

Description Thomas Meyer 2010-05-14 18:51:37 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 7295ca814adb4ddf6890b7c568700ccae6a5affc
kernel: 2.6.33.4-95.fc13.x86_64
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Thomas Meyer 2010-05-14 18:51:40 UTC
Created attachment 414131 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:38:24 UTC

*** This bug has been marked as a duplicate of bug 538134 ***

Comment 3 Karel Klíč 2010-05-25 08:38:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538134.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.