Bug 592437 - [abrt] crash in xchat-gnome-0.26.1-8.fc12: channel_is_autojoin: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xchat-gnome-0.26.1-8.fc12: channel_is_autojoin: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 592435
Alias: None
Product: Fedora
Classification: Fedora
Component: xchat-gnome
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:41d8c52307e480843b6679f5b40...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 20:42 UTC by Max E
Modified: 2010-05-25 08:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:31:26 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.74 KB, text/plain)
2010-05-14 20:42 UTC, Max E
no flags Details

Description Max E 2010-05-14 20:42:20 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xchat-gnome
comment: I send a confirmation message to freenode NIC message board minder to confirm my credentials; output of IRC froze....and then Xchat crashed.
component: xchat-gnome
crash_function: channel_is_autojoin
executable: /usr/bin/xchat-gnome
global_uuid: 41d8c52307e480843b6679f5b4064e7b4deeeec0
kernel: 2.6.32.11-99.fc12.x86_64
package: xchat-gnome-0.26.1-8.fc12
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I send a confirmation message to freenode with my password
2.
3.

Comment 1 Max E 2010-05-14 20:42:22 UTC
Created attachment 414168 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:31:26 UTC

*** This bug has been marked as a duplicate of bug 592435 ***

Comment 3 Karel Klíč 2010-05-25 08:31:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592435.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.