Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592484 - [abrt] crash in audacity-1.3.11-0.1.beta.fc12: raise: Process /usr/bin/audacity was killed by signal 6 (SIGABRT)
[abrt] crash in audacity-1.3.11-0.1.beta.fc12: raise: Process /usr/bin/audaci...
Status: CLOSED DUPLICATE of bug 570346
Product: Fedora
Classification: Fedora
Component: audacity (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
abrt_hash:b34bea5dd9303be57c9d337a683...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 17:56 EDT by Jonathan Gazeley
Modified: 2010-05-24 06:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 06:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.01 KB, text/plain)
2010-05-14 17:56 EDT, Jonathan Gazeley
no flags Details

  None (edit)
Description Jonathan Gazeley 2010-05-14 17:56:45 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: audacity
component: audacity
crash_function: raise
executable: /usr/bin/audacity
global_uuid: b34bea5dd9303be57c9d337a683502ac8f775223
kernel: 2.6.32.11-99.fc12.x86_64
package: audacity-1.3.11-0.1.beta.fc12
rating: 4
reason: Process /usr/bin/audacity was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Saved and closed my project, seemed to save successfully then abrt reported a crash.
Comment 1 Jonathan Gazeley 2010-05-14 17:56:48 EDT
Created attachment 414183 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-05-24 06:25:54 EDT

*** This bug has been marked as a duplicate of bug 570346 ***

Note You need to log in before you can comment on or make changes to this bug.