This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 59250 - Can't set wallpaper
Can't set wallpaper
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-03 18:07 EST by Tim Waugh
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-03 18:07:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-03 18:07:39 EST
Description of Problem:
I can't seem to set the background wallpaper to a JPG of my choice.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3

How Reproducible:
100%

Steps to Reproduce:
1. Go to 'Configure desktop' by right-clicking on the desktop
2. Click on 'Background'
3. Click on 'Wallpaper'
4. Select 'single wallpaper', and browse to a JPG file you want

Actual Results:
No wallpaper.

Expected Results:
Wallpaper.

Additional Information:
There is a similar problem when choosing a background image for the login
manager.  The 'preview' box has a 'broken image' type picture, yet the image is
fine. (This is with two different images, both of which worked immediately prior
to the upgrade, and both of which are viewable in gimp.)
Comment 1 Tim Waugh 2002-03-15 14:03:31 EST
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.

Note You need to log in before you can comment on or make changes to this bug.