Bug 592535 - Does not start when gtk3 present
Does not start when gtk3 present
Status: CLOSED DUPLICATE of bug 592534
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 03:05 EDT by Martin Sourada
Modified: 2010-05-15 05:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 05:58:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Sourada 2010-05-15 03:05:44 EDT
Description of problem:
Gnome shell refuses to start when gtk3 [1] is installed.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=591222

Version-Release number of selected component (if applicable):
gnome-shell-2.29.1-4.i686

How reproducible:
always

Steps to Reproduce:
1. install gtk3
2. try to start gnome-shell
  
Actual results:
When loading gdk-pixbuf-loader it complains that it cannot load version 2.0, because version 3.0 is already loaded (if you need the exact error I can reproduce it later).

Expected results:
Should start without issues.

Additional info:
After removing gtk3, it starts.
Comment 1 Martin Sourada 2010-05-15 05:58:24 EDT
oops, sorry about the triple report... browser issues :(

*** This bug has been marked as a duplicate of bug 592534 ***

Note You need to log in before you can comment on or make changes to this bug.