Bug 59254 - mozilla crashes when viewing www.cornishcheese.com
mozilla crashes when viewing www.cornishcheese.com
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-03 18:53 EST by Tim Waugh
Modified: 2007-04-18 12:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-19 07:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-03 18:53:35 EST
Description of Problem:
Mozilla crashes when viewing a particular web site.  Seems to be flash-related,
but works in netscape.

Version-Release number of selected component (if applicable):
mozilla-0.9.7-3

How Reproducible:
100%

Steps to Reproduce:
1. Try to view www.cornishcheese.com (with netscape installed)

Actual Results:
Crash.

Expected Results:
Should work, as in netscape.

Additional Information:
Comment 1 Christopher Blizzard 2002-02-04 11:03:59 EST
Works for me in 0.9.8.
Comment 2 Tim Clymo 2002-02-17 13:27:00 EST
I get "undefined symbol: __builtin_vec_" from flash player 5 and 0.9.8
Comment 3 Tim Clymo 2002-02-17 13:32:27 EST
Speaking of undefined symbols...

Sun's j2sdk 1.4 gives "undefined symbol:
GetGlobalServiceManager__16nsServiceManagerPP17nsIServiceManager" from
/usr/java/j2sdk1.4.0/jre/plugin/i386/ns610/libjavaplugin_oji140.so and 0.9.8
Comment 4 Tim Waugh 2002-02-19 05:37:30 EST
Latest 0.9.8 package shows the same behaviour for me.
Comment 5 Christopher Blizzard 2002-02-19 07:49:58 EST
Oh.  Yay.  Compilers.
Comment 6 Tim Waugh 2002-03-15 14:02:26 EST
This seems to be fixed in mozilla-0.9.9-3.

Note You need to log in before you can comment on or make changes to this bug.