Bug 592541 - [abrt] crash in cups-1:1.4.2-28.fc12: Process /usr/sbin/lpc.cups was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cups-1:1.4.2-28.fc12: Process /usr/sbin/lpc.cups was killed b...
Status: CLOSED DUPLICATE of bug 581240
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8bf371784672c8a099de149805d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 07:58 UTC by pascalr
Modified: 2010-05-17 08:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 08:18:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.42 KB, text/plain)
2010-05-15 07:59 UTC, pascalr
no flags Details

Description pascalr 2010-05-15 07:58:57 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/sbin/lpc status
component: cups
executable: /usr/sbin/lpc.cups
kernel: 2.6.32.10-90.fc12.i686.PAE
package: cups-1:1.4.2-28.fc12
rating: 3
reason: Process /usr/sbin/lpc.cups was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
The command : 
python -c 'import socket;print socket.getservbyname("ipp")'

returns:
631

Comment 1 pascalr 2010-05-15 07:59:01 UTC
Created attachment 414224 [details]
File: backtrace

Comment 2 Jiri Popelka 2010-05-17 08:18:31 UTC
Thanks,
however there's no need to create another bug report for the same issue.

*** This bug has been marked as a duplicate of bug 581240 ***


Note You need to log in before you can comment on or make changes to this bug.