This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 59255 - no desktop entry for kpm
no desktop entry for kpm
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-03 18:57 EST by Tim Waugh
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-03 18:57:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-03 18:57:14 EST
Description of Problem:
There no longer seems to be a desktop entry for kpm.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1

How Reproducible:
100%

Steps to Reproduce:
1. Scour the menus looking for a way to manage processes. :-)
Comment 1 Tim Waugh 2002-03-15 14:01:08 EST
Well, ksysguard at least has a desktop entry if it didn't before.
kdebase-3.0.0-0.cvs20020314.1

Note You need to log in before you can comment on or make changes to this bug.