Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592567 - game interface flickers
game interface flickers
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glest (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bruno Wolff III
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 08:27 EDT by Ankur Sinha (FranciscoD)
Modified: 2010-05-15 10:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 10:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vid of flickering/blinking (669.48 KB, video/mpeg)
2010-05-15 08:29 EDT, Ankur Sinha (FranciscoD)
no flags Details

  None (edit)
Description Ankur Sinha (FranciscoD) 2010-05-15 08:27:49 EDT
Description of problem:
the game flickers 

Version-Release number of selected component (if applicable):
[Ankur@localhost ~]$ rpm -q glest
glest-3.2.2-5.fc13.x86_64


How reproducible:
play glest

  
Actual results:
the game flickers/blinks, see attachment for details.
Comment 1 Ankur Sinha (FranciscoD) 2010-05-15 08:29:31 EDT
Created attachment 414245 [details]
vid of flickering/blinking
Comment 2 Bruno Wolff III 2010-05-15 10:44:53 EDT
That probably has more to do with the video drivers than glest itself.
Glest is very unlikely to get an major changes until the Advanced Glest gets released.
When I test the game on an rv280 the game doesn't appear to flicker.
If you are using an nVidia card, the 3d support is experimental. Glest won't start on my NV28.
Comment 3 Ankur Sinha (FranciscoD) 2010-05-15 10:47:30 EDT
(In reply to comment #2)
> That probably has more to do with the video drivers than glest itself.
> Glest is very unlikely to get an major changes until the Advanced Glest gets
> released.
> When I test the game on an rv280 the game doesn't appear to flicker.
> If you are using an nVidia card, the 3d support is experimental. Glest won't
> start on my NV28.    

hey,

I had the idea that it would be the video drivers. Guess I'll have to wait. Thanks, closing as NOT A BUG

Note You need to log in before you can comment on or make changes to this bug.