Bug 59257 - Some applnk files don't work after upgrade
Some applnk files don't work after upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-02-03 19:09 EST by Tim Waugh
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 03:57:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xmms.desktop (247 bytes, text/plain)
2002-02-03 19:15 EST, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2002-02-03 19:09:36 EST
Description of Problem:
I noticed on a system here that after upgrading to KDE 3 some home-made applnk
files no longer work.  They were created using 'Add->Button' (I think).

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1

How Reproducible:
Don't know.

I'll attach one of the files.  After clicking 'preferences' and 'ok' on it, it
works!
Comment 1 Tim Waugh 2002-02-03 19:15:13 EST
Created attachment 44417 [details]
xmms.desktop
Comment 2 Tim Waugh 2002-03-18 04:46:27 EST
Still happens with kdebase-3.0.0-0.cvs20020314.1.
Comment 3 Bernhard Rosenkraenzer 2002-04-04 10:59:01 EST
Can't reproduce this in 3.0.0-3

Note You need to log in before you can comment on or make changes to this bug.