Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 592573 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:92471b89ea4d9ed3b1ef318cf40...
:
: 592886 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 09:24 EDT by Tom Georgoulias
Modified: 2010-10-13 12:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 12:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.64 KB, text/plain)
2010-05-15 09:24 EDT, Tom Georgoulias
no flags Details

  None (edit)
Description Tom Georgoulias 2010-05-15 09:24:35 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: liferea
comment: This crash occurs every time I tried to read this blog posting.
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 92471b89ea4d9ed3b1ef318cf40c8f4771020558
kernel: 2.6.32.11-99.fc12.i686
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Tried to view this blog entry:  http://www.thebigmoney.com/articles/every-day-i-read-book/2010/05/14/murdoch-wall-street-journal
2. Liferea instantly crashed.
Comment 1 Tom Georgoulias 2010-05-15 09:24:38 EDT
Created attachment 414249 [details]
File: backtrace
Comment 2 Tom Georgoulias 2010-05-19 21:11:57 EDT
592274
Comment 3 Tom Georgoulias 2010-05-19 21:13:44 EDT
This is the same behavior as reported in bz 592274.  It stops when I revert to the previous release of java-1.6.0-openjdk-plugin: "java-1.6.0-openjdk-plugin-1.6.0.0-37.b17.fc12.i686.rpm"
Comment 4 Karel Klíč 2010-05-25 04:31:20 EDT
*** Bug 592886 has been marked as a duplicate of this bug. ***
Comment 5 Steven M. Parrish 2010-07-13 18:27:06 EDT
Liferea 1.6.4 has been pushed to stable.  Please upgrade to this latest version and see if it corrects this issue.  If there is no update to this bug within 30 days will close as WORKSFORME.

Thanks
Comment 6 Steven M. Parrish 2010-10-13 12:42:23 EDT
Liferea 1.6.5 has been submitted for testing on F12/F13/F14.  Closing this bug for now.  Please install the new update and if the problem returns feel free to reopen this report with additional information

Note You need to log in before you can comment on or make changes to this bug.