Bug 59262 - external taskbar positioning problem
Summary: external taskbar positioning problem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-04 08:33 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-04 08:33:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-04 08:33:32 UTC
Description of Problem:
It used to be possible to have the external taskbar at the bottom of the screen
but on top of the kicker panel.  It no longer seems to be possible, or at least,
you can get it to happen if you drag the panel back below the taskbar, but when
you log out and back in again they swap back.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3

How Reproducible:
100%

Steps to Reproduce:
1. Add->Extension->External taskbar
2. Drag panel below taskbar
3. Log out and back in again

Actual Results:
Panel should remain below taskbar.

Expected Results:
Panel appears above taskbar.

Additional Information:

Comment 1 Tim Waugh 2002-03-15 19:17:04 UTC
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.


Note You need to log in before you can comment on or make changes to this bug.