Bug 592632 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
[abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Product: Fedora
Classification: Fedora
Component: chess (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Alexey Torkhov
Fedora Extras Quality Assurance
abrt_hash:8585467ab35a8f567f5dc38481a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 16:31 EDT by Florian van Oudgaarden
Modified: 2010-05-25 06:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.57 KB, text/plain)
2010-05-15 16:31 EDT, Florian van Oudgaarden
no flags Details

  None (edit)
Description Florian van Oudgaarden 2010-05-15 16:31:57 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: chess
comment: when closing the game chess package chess-1.0-29.fc13e i get this error
component: chess
executable: /usr/bin/chess
global_uuid: 8585467ab35a8f567f5dc38481a11252ee81ab9b
kernel: 2.6.33.2-57.fc13.x86_64
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Florian van Oudgaarden 2010-05-15 16:31:59 EDT
Created attachment 414285 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:25:20 EDT

*** This bug has been marked as a duplicate of bug 581219 ***
Comment 3 Karel Klíč 2010-05-25 06:25:20 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.