Bug 592635 - [abrt] crash in nautilus-2.28.4-2.fc12: fm_list_model_is_empty: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: fm_list_model_is_empty: Process /usr/...
Status: CLOSED DUPLICATE of bug 558011
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c789aad20e39889d5388d017e42...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 21:03 UTC by Ameya Gore
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:32:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.77 KB, text/plain)
2010-05-15 21:03 UTC, Ameya Gore
no flags Details

Description Ameya Gore 2010-05-15 21:03:39 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: fm_list_model_is_empty
executable: /usr/bin/nautilus
global_uuid: c789aad20e39889d5388d017e427fa6866a3603f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: I was copyinfg a file from cloud drive to my home folder, when nautilus crashed...

Comment 1 Ameya Gore 2010-05-15 21:03:41 UTC
Created attachment 414288 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:32:07 UTC

*** This bug has been marked as a duplicate of bug 558011 ***

Comment 3 Karel Klíč 2010-05-25 10:32:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558011.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.