Bug 59265 - Kicker sometimes crashes on logout
Summary: Kicker sometimes crashes on logout
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-04 09:06 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 08:57:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-04 09:06:48 UTC
Description of Problem:
Sometimes, while logging out, a box will pop up saying that kicker segfaulted. 
Unfortunately, there doesn't seem to be any way of making it hang around long
enough to get a backtrace, since it's already started to shut down processes.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3

How Reproducible:
On this system it happens 'most' of the time.

Steps to Reproduce:
1. Logout.

Additional Information:
It seems to be connected with having an external taskbar up.

Comment 1 Bill Nottingham 2002-03-28 08:57:05 UTC
Does this still happen with current builds?

Comment 2 Tim Waugh 2002-04-02 08:57:00 UTC
No, I haven't noticed it recently.


Note You need to log in before you can comment on or make changes to this bug.