Bug 592656 - [abrt] crash in qbittorrent-2.2.6-1.fc12: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.6-1.fc12: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca0b2cc4de1595f740d80837896...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 00:20 UTC by Victor Ion Munteanu
Modified: 2010-07-20 13:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 01:02:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.13 KB, text/plain)
2010-05-16 00:20 UTC, Victor Ion Munteanu
no flags Details

Description Victor Ion Munteanu 2010-05-16 00:20:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
comment: Closed qbittorrent
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: ca0b2cc4de1595f740d80837896c65ea9f071dbd
kernel: 2.6.32.11-99.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Closed qbittorrent
2.
3.

Comment 1 Victor Ion Munteanu 2010-05-16 00:20:35 UTC
Created attachment 414304 [details]
File: backtrace

Comment 2 leigh scott 2010-05-16 00:47:42 UTC
reassigned to qt4

Comment 3 Kevin Kofler 2010-05-16 00:55:16 UTC
There is no qt4 in any current Fedora (last was Fedora 8!), bugs must be filed against qt.

Comment 4 Kevin Kofler 2010-05-16 01:02:01 UTC
The backtrace matches the one in bug 581760.

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.