Bug 59267 - typo in panel clock menu
Summary: typo in panel clock menu
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-04 09:35 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-04 09:35:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-04 09:35:01 UTC
Description of Problem:
There is a typo in the panel clock menu:

Type->Analouge

should be

Type->Analogue

(This is with British English enabled.)

Comment 1 Tim Waugh 2002-03-15 18:54:19 UTC
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.


Note You need to log in before you can comment on or make changes to this bug.