Bug 592677 - [abrt] crash in evolution-2.28.3-1.fc12: memcpy: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: memcpy: Process /usr/bin/evolution w...
Status: CLOSED DUPLICATE of bug 577827
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3856865ff35a508f9d1e6a15cc7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 07:51 UTC by c_w_sutherland
Modified: 2010-05-25 10:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:09:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (97.46 KB, text/plain)
2010-05-16 07:51 UTC, c_w_sutherland
no flags Details

Description c_w_sutherland 2010-05-16 07:51:18 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Intermittent, seems to occur while "refreshing" messages lists
component: evolution
crash_function: memcpy
executable: /usr/bin/evolution
global_uuid: 3856865ff35a508f9d1e6a15cc72987fef94cd91
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Right_click on folder mark messages as read
2.Repeat on another folder
3.Click on inbox

Comment 1 c_w_sutherland 2010-05-16 07:51:28 UTC
Created attachment 414321 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:09:09 UTC

*** This bug has been marked as a duplicate of bug 577827 ***

Comment 3 Karel Klíč 2010-05-25 10:09:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577827.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.