Bug 592686 - [abrt] crash in pavucontrol-0.9.10-1.fc12: Process /usr/bin/pavucontrol was killed by signal 11 (SIGSEGV)
[abrt] crash in pavucontrol-0.9.10-1.fc12: Process /usr/bin/pavucontrol was k...
Status: CLOSED DUPLICATE of bug 546928
Product: Fedora
Classification: Fedora
Component: pavucontrol (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:74a592f5682e15db9a65882a968...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 05:13 EDT by Dematron
Modified: 2010-05-25 04:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:28:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.51 KB, text/plain)
2010-05-16 05:13 EDT, Dematron
no flags Details

  None (edit)
Description Dematron 2010-05-16 05:13:51 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pavucontrol
component: pavucontrol
crash_function: StreamWidget::onMuteToggleButton
executable: /usr/bin/pavucontrol
global_uuid: 74a592f5682e15db9a65882a9687f23e5c1a9e38
kernel: 2.6.32.11-99.fc12.i686
package: pavucontrol-0.9.10-1.fc12
rating: 4
reason: Process /usr/bin/pavucontrol was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Dematron 2010-05-16 05:13:54 EDT
Created attachment 414328 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:28:25 EDT

*** This bug has been marked as a duplicate of bug 546928 ***
Comment 3 Karel Klíč 2010-05-25 04:28:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546928.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.