Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592699 - [abrt] crash in gnome-applet-sensors-2.2.5-2.fc13: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-sensors-2.2.5-2.fc13: Process /usr/libexec/senso...
Status: CLOSED DUPLICATE of bug 566318
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:887e128d3a9b62070c964d0887b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 07:08 EDT by Igor Katalnikov
Modified: 2010-05-25 06:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.84 KB, text/plain)
2010-05-16 07:08 EDT, Igor Katalnikov
no flags Details

  None (edit)
Description Igor Katalnikov 2010-05-16 07:08:31 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/sensors-applet --oaf-activate-iid=OAFIID:SensorsApplet_Factory --oaf-ior-fd=28
component: gnome-applet-sensors
crash_function: IA__g_type_check_instance_cast
executable: /usr/libexec/sensors-applet
global_uuid: 887e128d3a9b62070c964d0887b29448ef329f6b
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-applet-sensors-2.2.5-2.fc13
rating: 4
reason: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Random crash
2.
3.
Comment 1 Igor Katalnikov 2010-05-16 07:08:35 EDT
Created attachment 414341 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:28:46 EDT

*** This bug has been marked as a duplicate of bug 566318 ***
Comment 3 Karel Klíč 2010-05-25 06:28:46 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566318.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.