Bug 592728 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 594875
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:562ae14833772265995c3b223af...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 15:00 UTC by François Kooman
Modified: 2010-05-25 10:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:22:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (29.12 KB, text/plain)
2010-05-16 15:00 UTC, François Kooman
no flags Details

Description François Kooman 2010-05-16 15:00:52 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 562ae14833772265995c3b223af9ed846fe1f46b
kernel: 2.6.33.3-85.fc13.x86_64
package: totem-2.30.0-2.fc13
rating: 3
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 François Kooman 2010-05-16 15:00:54 UTC
Created attachment 414365 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:22:46 UTC

*** This bug has been marked as a duplicate of bug 594875 ***

Comment 3 Karel Klíč 2010-05-25 10:22:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594875.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.