Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 592758 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 541451
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ffbb4c6255c217ba851daee8ed...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 17:49 UTC by slidercrank
Modified: 2010-05-28 12:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 12:50:18 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (35.28 KB, text/plain)
2010-05-16 17:49 UTC, slidercrank
no flags Details

Description slidercrank 2010-05-16 17:49:08 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 9ffbb4c6255c217ba851daee8edda2494c4e7994
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 slidercrank 2010-05-16 17:49:10 UTC
Created attachment 414390 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-28 12:49:52 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00af8c7e in IA__g_type_check_instance (type_instance=0xa292d700)
    at gtype.c:3806
        node = 0x656c6964
#5  0x00af7fa6 in IA__g_signal_handlers_disconnect_matched (instance=
    0xa292d700, mask=24, signal_id=0, detail=0, closure=0x0, func=0x520b80, 
    data=0xaed80580) at gsignal.c:2667
        _g_boolean_var_ = <value optimized out>
        n_handlers = 0
        __PRETTY_FUNCTION__ = "IA__g_signal_handlers_disconnect_matched"
#6  0x005215de in update_client_widget (context_xim=
    0xaed80580 [GtkIMContextXIM], client_window=<value optimized out>)
    at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#7  set_ic_client_window (context_xim=0xaed80580 [GtkIMContextXIM], 
    client_window=<value optimized out>) at gtkimcontextxim.c:654
No locals.
#8  0x00521681 in xim_info_display_closed (display=
    0xb756c140 [GdkDisplayX11], is_error=0, info=0xb1fd3700)
    at gtkimcontextxim.c:402
        ics = 0xabd1d3d8 = {0xabc8c880, 0xaba62080, 0xaf047580, 0xaed19d80, 
    0xb5bf5a80, 0xb5bf5980, 0xaed80880, 0xaed80580, 0xa2705480, 0xab8f1c80, 
    0xb4234f80, 0xb4234b00, 0xabc8d000}
        tmp_list = 0xaeee3c48 = {0xaed80580, 0xa2705480, 0xab8f1c80, 
    0xb4234f80, 0xb4234b00, 0xabc8d000}
#9  0x00aee218 in IA__g_cclosure_marshal_VOID__BOOLEAN (closure=0xb10e0c00, 
    return_value=0x0, n_param_values=2, param_values=0xa2704040, 
    invocation_hint=0xbfbb5310, marshal_data=0x0) at gmarshal.c:111
        callback = 0x521630 <xim_info_display_closed>
        cc = 0xb10e0c00
        data1 = <value optimized out>
        data2 = 0xb1fd3700
        __PRETTY_FUNCTION__ = "IA__g_cclosure_marshal_VOID__BOOLEAN"
#10 0x00ae05b3 in IA__g_closure_invoke (closure=0xb10e0c00, return_value=0x0, 
    n_param_values=2, param_values=0xa2704040, invocation_hint=0xbfbb5310)
    at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = -1260028928
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"
#11 0x00af6118 in signal_emit_unlocked_R (node=0xb7573790, detail=0, instance=
    0xb756c140, emission_return=0x0, instance_and_params=0xa2704040)
    at gsignal.c:3247
        tmp = <value optimized out>
        handler = 0xb10e0be0
        accumulator = 0x0
        emission = {next = 0x0, instance = 0xb756c140, ihint = {signal_id = 
    3, detail = 0, run_type = G_SIGNAL_RUN_FIRST}, state = EMISSION_RUN, 
          chain_type = 4}
        class_closure = 0xb75727a0
        handler_list = 0xb1f84e40
        return_accu = 0x0
        accu = {g_type = 0, data = {{v_int = 0, v_uint = 0, v_long = 0, 
              v_ulong = 0, v_int64 = 0, v_uint64 = 0, v_float = 0, v_double = 
    0, v_pointer = 0x0}, {v_int = 0, v_uint = 0, v_long = 0, v_ulong = 0, 
              v_int64 = 0, v_uint64 = 0, v_float = 0, v_double = 0, 
              v_pointer = 0x0}}}
        signal_id = 3
        max_sequential_handler_number = 772
        return_value_altered = 1
#12 0x00af747d in IA__g_signal_emit_valist (instance=0xb756c140, signal_id=3, 
    detail=0, var_args=<value optimized out>) at gsignal.c:2980
        instance_and_params = 0xa2704040
        signal_return_type = 4
        param_values = 0xa2704054
        node = <value optimized out>
        i = <value optimized out>
        n_params = 1
        __PRETTY_FUNCTION__ = "IA__g_signal_emit_valist"



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-28 12:50:18 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 541451 ***


Note You need to log in before you can comment on or make changes to this bug.