Bug 592781 - [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was ...
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3aafccf52ce61cc96af884ad925...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 21:28 UTC by Luca Botti
Modified: 2010-08-21 10:00 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-21 10:00:35 UTC


Attachments (Terms of Use)
File: backtrace (26.10 KB, text/plain)
2010-05-16 21:28 UTC, Luca Botti
no flags Details

Description Luca Botti 2010-05-16 21:28:30 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
global_uuid: 3aafccf52ce61cc96af884ad92526553228f3534
kernel: 2.6.33.3-85.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 Luca Botti 2010-05-16 21:28:33 UTC
Created attachment 414418 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 10:00:35 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.