Bug 592784 - Bitlbee 1.2.6a fails to connect to MSN
Bitlbee 1.2.6a fails to connect to MSN
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: bitlbee (Show other bugs)
el5
All Linux
low Severity high
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 18:01 EDT by Haavard
Modified: 2010-05-17 02:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 02:11:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haavard 2010-05-16 18:01:30 EDT
Description of problem:
Current version in EPEL, 1.2.6a does not connect to MSN accounts, the latest released version, 1.2.7, do.

Version-Release number of selected component (if applicable):
1.2.6a

How reproducible:
Easily. Just attempt a connection to an MSN account, and it fails.
Comment 1 Robert Scheck 2010-05-17 02:11:39 EDT
Why was this reported against EL-6? EL-6 branching isn't possible right now.

Bitlbee 1.2.7 has been submitted for EPEL testing already two days ago:
- https://admin.fedoraproject.org/updates/bitlbee-1.2.7-1.el5
- https://admin.fedoraproject.org/updates/bitlbee-1.2.7-1.el4
By the way, I'm not able to reproduce mentioned issue with my MSN account.

Note You need to log in before you can comment on or make changes to this bug.