Bug 592784 - Bitlbee 1.2.6a fails to connect to MSN
Summary: Bitlbee 1.2.6a fails to connect to MSN
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: bitlbee   
(Show other bugs)
Version: el5
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 22:01 UTC by Haavard
Modified: 2010-05-17 06:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 06:11:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Haavard 2010-05-16 22:01:30 UTC
Description of problem:
Current version in EPEL, 1.2.6a does not connect to MSN accounts, the latest released version, 1.2.7, do.

Version-Release number of selected component (if applicable):
1.2.6a

How reproducible:
Easily. Just attempt a connection to an MSN account, and it fails.

Comment 1 Robert Scheck 2010-05-17 06:11:39 UTC
Why was this reported against EL-6? EL-6 branching isn't possible right now.

Bitlbee 1.2.7 has been submitted for EPEL testing already two days ago:
- https://admin.fedoraproject.org/updates/bitlbee-1.2.7-1.el5
- https://admin.fedoraproject.org/updates/bitlbee-1.2.7-1.el4
By the way, I'm not able to reproduce mentioned issue with my MSN account.


Note You need to log in before you can comment on or make changes to this bug.