Bug 592792 - [abrt] crash in trackballs-1.1.4-11.fc12: raise: Process /usr/bin/trackballs was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in trackballs-1.1.4-11.fc12: raise: Process /usr/bin/trackballs ...
Status: CLOSED DUPLICATE of bug 572767
Alias: None
Product: Fedora
Classification: Fedora
Component: trackballs   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d37a5cf296c1406063046f1a0c7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 22:46 UTC by Elliot
Modified: 2010-05-25 10:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:13:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.73 KB, text/plain)
2010-05-16 22:46 UTC, Elliot
no flags Details

Description Elliot 2010-05-16 22:46:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: trackballs
comment: I was playing TrackBalls, and when my last life was gone it said 'Game Over'.  After that TrackBalls closed itself, and the ABRT detected a crash.  I think it was supposed to go to a 'high score' page, but it didn't get that far.
component: trackballs
crash_function: raise
executable: /usr/bin/trackballs
global_uuid: d37a5cf296c1406063046f1a0c7851fd730ac746
kernel: 2.6.32.11-99.fc12.i686.PAE
package: trackballs-1.1.4-11.fc12
rating: 4
reason: Process /usr/bin/trackballs was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Played TrackBalls until it said 'Game Over'
2. TrackBalls application closed itself.
3. ABRT detected a crash in TrackBalls

Comment 1 Elliot 2010-05-16 22:46:48 UTC
Created attachment 414425 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:13:40 UTC

*** This bug has been marked as a duplicate of bug 572767 ***

Comment 3 Karel Klíč 2010-05-25 10:13:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572767.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.