Bug 592819 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: io_error: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: io_error: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 550133
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:889b3a4e341c1c0f00112b0c2d5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 05:01 UTC by c_w_sutherland
Modified: 2010-05-24 15:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:05:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.48 KB, text/plain)
2010-05-17 05:01 UTC, c_w_sutherland
no flags Details

Description c_w_sutherland 2010-05-17 05:01:31 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=31
comment: Must execute evolution --force-shutdown to kill processes and start again.
component: evolution-exchange
crash_function: io_error
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 889b3a4e341c1c0f00112b0c2d5d482291a4f390
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start Evolution
2.
3.

Comment 1 c_w_sutherland 2010-05-17 05:01:36 UTC
Created attachment 414452 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:05:56 UTC

*** This bug has been marked as a duplicate of bug 550133 ***

Comment 3 Karel Klíč 2010-05-24 15:05:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550133.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.