Bug 592877 - [WHQL]Ethernet-NDISTest 6.5 test failed on win2003 x64
[WHQL]Ethernet-NDISTest 6.5 test failed on win2003 x64
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 05:46 EDT by Xiaoli Tian
Modified: 2010-05-20 01:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 01:23:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaoli Tian 2010-05-17 05:46:11 EDT
Description of problem:
Task "Start NDISTest Client" has 1 failure:
"Unexpected Failure Outside of a Test Case or Action"
Failure log as following:
Test Results 

Description Total Pass Fail Warning Blocked Skipped Pass Rate 

Direct count of EndTest results 614 612 1 1 0 0 99.84% 

TimeStamp Total Pass Fail Warning Blocked Skipped Pass Rate 

 
Machine, Process, and OS Information 

Machine Name OS Version Build VBL BuildDate Platform Language ServicePack Config 

 (No Machine Information Trace Available) 

Base Time Process ID Thread ID Process Name 

5/17/2010 11:02:28.135 AM 2360 2516 C:\WTT\JobsWorkingDir\Tasks\WTTJobRun86282D4D-364D-4D9F-B43B-9CF3E07191E9\ndistest.net\ndistest.exe 

 

Report Details 

Test Cases 

Title Result 

 Failed 

 Start Test 5/17/2010 11:07:24.135 AM Unexpected Failure Outside of a Test Case or Action 

Error 5/17/2010 11:07:24.135 AM A breakpoint was hit in the protocol driver while this test was executing 

File:    Line: 0 

Error Type:   WIN32 

Error Code:   0x88888 

Error Text:   Error 0x00088888 

End Test 5/17/2010 11:07:24.135 AM Unexpected Failure Outside of a Test Case or Action 

Result:   Fail 

Repro:   ndistest.exe /logo /auto /client /target:Miniport /tc:{B4DCE748-5428-4B7C-9A08-88242AB7C484} /TestEnvInfo:TestEnvInfo.xml /support:{AE1666C2-E6FA-4299-8D40-6BA01F6458A2},{02560E93-D525-4603-BF35-EAF92C6532B5} /msg:{931F90D0-B49A-4E5B-9C64-5E487F9CC72F} /jobgroup:WHQL\Lan /ParaVirtualizationDriver:True

Version-Release number of selected component (if applicable):
virtio-win driver version:05/03/2010,6.0.209.605
kernel:2.6.32-19.el6,x86_64
WLK 1.5.7565.000
qemu-kvm-0.12.1.2-2.17.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Prepare WHQL testing environment
2.Start windows 2003 guest with command:
/usr/libexec/qemu-kvm -no-hpet -usbdevice tablet -rtc-td-hack -name nic1-03-64
-m 2G -smp 4 -net nic,vlan=1,macaddr=00:55:68:7a:29:f8,model=rtl8139 -net
tap,vlan=1,script=/etc/qemu-ifup -net
nic,vlan=2,macaddr=00:2b:f1:15:21:62,model=virtio -net
tap,vlan=2,script=/etc/qemu-ifup-private -net
nic,vlan=3,macaddr=00:7b:3b:86:13:92,model=virtio -net
tap,vlan=3,script=/etc/qemu-ifup-private -drive
file=/home/WHQL/Win2003/NIC/Win0364-NIC1.qcow2,if=ide -uuid
0455a183-b9a1-0731-af31-1a16672923c1 -vga std -vnc :1
3.Run job Ethernet NDIS-test 6.5
  
Actual results:
Fail

Expected results:
Pass

Additional info:
CPU information of host:
processor       : 15
vendor_id       : GenuineIntel
cpu family      : 6
model           : 26
model name      : Intel(R) Xeon(R) CPU           E5520  @ 2.27GHz
stepping        : 5
cpu MHz         : 2261.094
cache size      : 8192 KB
physical id     : 0
siblings        : 8
core id         : 3
cpu cores       : 4
apicid          : 7
initial apicid  : 7
fpu             : yes
fpu_exception   : yes
cpuid level     : 11
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat
pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm
constant_tsc arch_perfmon pebs bts rep_good xtopology tsc_reliable nonstop_tsc
aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm dca
sse4_1 sse4_2 popcnt lahf_lm ida tpr_shadow vnmi flexpriority ept vpid
bogomips        : 4521.29
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management:
Comment 2 Xiaoli Tian 2010-05-20 01:23:21 EDT
I have tested this job on RHEL6.0(kernel-2.6.32-24.el6.x86_64, qemu-kvm-0.12.1.2-2.51.el6.x86_64) using virtio-win driver:05/17/2010,6.0.209.605,
this bug could be filtered by Errata 1783,I will close it as not a bug.

Note You need to log in before you can comment on or make changes to this bug.