Bug 592889 - /usr/bin/gio-querymodules-32: No such file or directory
Summary: /usr/bin/gio-querymodules-32: No such file or directory
Keywords:
Status: CLOSED DUPLICATE of bug 585912
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 10:14 UTC by Ralf Corsepius
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-17 14:33:34 UTC
Type: ---


Attachments (Terms of Use)

Description Ralf Corsepius 2010-05-17 10:14:24 UTC
Description of problem:

...
 Updating       : gvfs-1.6.1-1.fc13.i686                                                                                                            2/33 
Non-fatal POSTIN scriptlet failure in rpm package gvfs-1.6.1-1.fc13.i686
/var/tmp/rpm-tmp.Ks1oTK: line 11: /usr/bin/gio-querymodules-32: No such file or directory
warning: %post(gvfs-1.6.1-1.fc13.i686) scriptlet failed, exit status 127

Comment 1 Robert Peterson 2010-05-17 13:45:15 UTC
Since gvfs is not the same as gfs (it's part of fuse) I'm
reassigning to Josef Bacik.

Comment 2 Ralf Corsepius 2010-05-17 13:58:36 UTC
I am not sure, but I think this is a missing package-dep inside of the package invoking /usr/bin/gio-querymodules-32

Likely it's a missing Requires(...): ...

Could also be a yum or rpm issue (incorrect package installation order).

Comment 3 Tomáš Bžatek 2010-05-17 14:33:34 UTC

*** This bug has been marked as a duplicate of bug 585912 ***


Note You need to log in before you can comment on or make changes to this bug.