Bug 59289 - kghostscript doesn't know how to run ghostscript
Summary: kghostscript doesn't know how to run ghostscript
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdegraphics   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-04 18:49 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-04 18:49:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-04 18:49:00 UTC
Description of Problem:
kghostscript seems to think that gs is called '?'

Version-Release number of selected component (if applicable):
kdegraphics-kghostview-3.0.0-0.cvs20020129.1

How Reproducible:
100%

Steps to Reproduce:
1. strace -feexecve kghostview anypostscriptfile.ps

Actual Results:
[...]
[pid 11249] execve("/bin/?", ["?", "-sDEVICE=x11", "-dTextAlphaBits=4",
"-dGraphicsAlphaBits=2", "-dMaxBitmap=10000000", "-dNOPLATFONTS", "-dNOPAUSE",
"-dQUIET", "-dSAFER", "-"], [/* 32 vars */]) = -1 ENOENT (No such file or directory)
[...]

Comment 1 Tim Waugh 2002-03-15 18:52:20 UTC
This seems to be fixed in kghostview-3.0.0-0.cvs20020307.1.


Note You need to log in before you can comment on or make changes to this bug.