Bug 592936 - 1.8.6.399-3 causes rubygem-hpricot build failure
1.8.6.399-3 causes rubygem-hpricot build failure
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 08:23 EDT by Mamoru TASAKA
Modified: 2010-05-26 17:50 EDT (History)
4 users (show)

See Also:
Fixed In Version: ruby-1.8.6.399-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 17:50:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2010-05-17 08:23:13 EDT
Description of problem:
http://koji.fedoraproject.org/koji/buildinfo?buildID=173772

Version-Release number of selected component (if applicable):
ruby-1.8.6.399-3.fc13
rubygem-hpricot-0.8.2-1.fc13
How reproducible:
100%

Additional info:
Some investigation shows that this is due to the following
patch (i.e. due to my commit)

http://cvs.fedoraproject.org/viewvc/rpms/ruby/devel/ruby-1.8.x-RHASH_SIZE-def.patch?revision=1.1&view=markup
Comment 1 Fedora Update System 2010-05-17 11:36:24 EDT
ruby-1.8.6.399-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/ruby-1.8.6.399-4.fc13
Comment 2 Fedora Update System 2010-05-17 11:38:33 EDT
ruby-1.8.6.399-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ruby-1.8.6.399-4.fc12
Comment 3 Fedora Update System 2010-05-18 17:59:39 EDT
ruby-1.8.6.399-4.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ruby'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ruby-1.8.6.399-4.fc12
Comment 4 Fedora Update System 2010-05-26 17:47:48 EDT
ruby-1.8.6.399-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2010-05-26 17:50:01 EDT
ruby-1.8.6.399-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.