Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592975 - New Updates Request
New Updates Request
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
13
All Linux
low Severity low
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 10:13 EDT by Tommy He
Modified: 2011-03-26 11:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 11:35:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tommy He 2010-05-17 10:13:19 EDT
Hi,

gnome-shell has been heavily developed for quite period. The latest gnome-shell rpm available in repository is 2.29.1-4, which is a bit old and lack of some cool features, e.g. BoxPointer and AppMenu.

It would be great if we as early technical adopters and testers could have a newer gnome-shell.

Cheers,
Comment 1 Owen Taylor 2011-03-26 11:35:43 EDT
Closing an old bug.

(We had trouble updating GNOME Shell for existing releases for both Fedora 13 and Fedora 14 because it depends too much on other portions of GNOME and the GNOME platform.)

Note You need to log in before you can comment on or make changes to this bug.