Bug 59309 - "workgroup" entitlement in list box when not valid because of lack of workgroup entitlements
Summary: "workgroup" entitlement in list box when not valid because of lack of workgro...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Devel
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-04 23:43 UTC by Adrian Likins
Modified: 2015-01-07 23:54 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-07 19:08:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Likins 2002-02-04 23:43:00 UTC
On the system entitlement page, when attempting to upgrade
the entitlements for my system, I selected "workgroup" from
the list for each of the servers, then clicked the button
to upgrade the entitlement info.

two issues:

1. Since I couldnt of possibly upgraded anything to
 "workgroup", it shouldnt of been shown as an option.

2. when I did attempt to upgrade, I wasnt shown any error
messages or warnings indicating that what I just did 
failed completely.

Comment 1 Greg DeKoenigsberg 2002-02-07 19:08:43 UTC
We've decided that adrian is looking at a magical org that had manually set
options.  Not replicable in proper orgs.

Comment 2 Jay Turner 2002-02-08 13:15:16 UTC
I have seen this as well, but with a hacked up Org.  I'm not able to find this
behavior on a real Org either.  Will keep an eye out for it though.


Note You need to log in before you can comment on or make changes to this bug.