Bug 593148 - [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
[abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 570245
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:12f6042cacf97cdf68a6cabe357...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 19:59 EDT by javadieh
Modified: 2010-05-24 11:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:06:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (111.19 KB, text/plain)
2010-05-17 19:59 EDT, javadieh
no flags Details

  None (edit)
Description javadieh 2010-05-17 19:59:04 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: 12f6042cacf97cdf68a6cabe357ecd12315c5fb3
kernel: 2.6.32.11-99.fc12.i686.PAE
package: cheese-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 javadieh 2010-05-17 19:59:19 EDT
Created attachment 414697 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:06:35 EDT

*** This bug has been marked as a duplicate of bug 570245 ***
Comment 3 Karel Klíč 2010-05-24 11:06:35 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570245.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.