Bug 593200 - Setuptool is missing man page
Summary: Setuptool is missing man page
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: setuptool   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Michal Hlavinka
QA Contact: Eduard Benes
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 07:08 UTC by Jan Pazdziora
Modified: 2010-11-10 21:37 UTC (History)
1 user (show)

Fixed In Version: setuptool-1.19.9-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:37:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Pazdziora 2010-05-18 07:08:53 UTC
Description of problem:

There is no man page for the setuptool in RHEL 6.

Version-Release number of selected component (if applicable):

# rpm -q setuptool
setuptool-1.19.9-2.el6.i686

How reproducible:

Deterministic.

Steps to Reproduce:
1. man 1 setuptool
2. man 1 setup
  
Actual results:

# man 1 setuptool
No entry for setuptool in section 1 of the manual
# man 1 setup
No entry for setup in section 1 of the manual
#

Expected results:

Man page similar to content of /usr/share/doc/setuptool-1.19.9/README.

Additional info:

We probably want the same man page for setuptool and setup, as the program is /usr/bin/setup / /usr/sbin/setup, even if there is another package setup as well.

Comment 1 RHEL Product and Program Management 2010-05-18 07:16:15 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 releng-rhel@redhat.com 2010-11-10 21:37:37 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.