Bug 593305 - [abrt] crash in gnome-terminal-2.30.1-1.fc13: raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-terminal-2.30.1-1.fc13: raise: Process /usr/bin/gnome-t...
Keywords:
Status: CLOSED DUPLICATE of bug 560344
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:430876ac4e2e2e315be35ccd581...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 13:34 UTC by Bojan Smojver
Modified: 2010-05-25 08:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:33:18 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (48.73 KB, text/plain)
2010-05-18 13:34 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-05-18 13:34:17 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnome-terminal -x /bin/sh -c 'cd \'/home/users/bojan\' && exec $SHELL'
component: gnome-terminal
crash_function: raise
executable: /usr/bin/gnome-terminal
global_uuid: 430876ac4e2e2e315be35ccd581762c794e4a757
kernel: 2.6.33.3-85.fc13.i686
package: gnome-terminal-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. No idea.

Comment 1 Bojan Smojver 2010-05-18 13:34:20 UTC
Created attachment 414852 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:33:18 UTC

*** This bug has been marked as a duplicate of bug 560344 ***

Comment 3 Karel Klíč 2010-05-25 08:33:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560344.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.