Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593499 - Problems making srpms for brew
Problems making srpms for brew
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: inventory (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 19:32 EDT by Raymond Mancy
Modified: 2014-12-07 20:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 14:48:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raymond Mancy 2010-05-18 19:32:02 EDT
Whilst trying to put some srpms into brew, I was having difficulty because it wasn't adding 'el5' onto the end.
I've made an additional directive in the Makefile that will create an srpm that will work in brew.

make srpm-brew
Comment 2 Bill Peck 2010-05-24 14:48:11 EDT
closing as not a bug since we have a way to do this.

Note You need to log in before you can comment on or make changes to this bug.