Bug 593515 - [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was k...
Keywords:
Status: CLOSED DUPLICATE of bug 581386
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:417f8f7754440f54d0e8f2de5b2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 02:26 UTC by W8JSA
Modified: 2010-05-25 10:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:25:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (43.85 KB, text/plain)
2010-05-19 02:26 UTC, W8JSA
no flags Details

Description W8JSA 2010-05-19 02:26:53 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 94372035 -j 300 -k 430 -u http://www.soundclick.com/widgets/creatives/mp3PlayerPremium.swf -F 14 -U http://www.soundclick.com/bands/default.cfm?bandID=862873&content=widgets -P flashvars=bandid=862873&autoplay=0 -P height=430 -P name=MP3PlayerPremium -P pluginspage=http://www.macromedia.com/go/getflashplayer -P src=http://www.soundclick.com/widgets/creatives/mp3PlayerPremium.swf -P type=application/x-shockwave-flash -P width=300 -P wmode=transparent -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 417f8f7754440f54d0e8f2de5b2eae62292b8b26
kernel: 2.6.32.11-99.fc12.x86_64
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 W8JSA 2010-05-19 02:26:54 UTC
Created attachment 415000 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:25:32 UTC

*** This bug has been marked as a duplicate of bug 581386 ***

Comment 3 Karel Klíč 2010-05-25 10:25:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581386.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.