Bug 593551 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 550491
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48a9bd67964963f9e8f4b8b49a6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 06:14 UTC by Markus Schulze
Modified: 2010-05-25 10:30 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:30:07 UTC


Attachments (Terms of Use)
File: backtrace (29.55 KB, text/plain)
2010-05-19 06:14 UTC, Markus Schulze
no flags Details

Description Markus Schulze 2010-05-19 06:14:07 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: I right-clicked on the Desktop-Switcher Applet and chose Settings
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 48a9bd67964963f9e8f4b8b49a6367bedc83dade
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Markus Schulze 2010-05-19 06:14:09 UTC
Created attachment 415025 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:30:07 UTC

*** This bug has been marked as a duplicate of bug 550491 ***

Comment 3 Karel Klíč 2010-05-25 10:30:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550491.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.