Bug 59359 - smartd started unconditionally during kernel-utils install/upgrade
Summary: smartd started unconditionally during kernel-utils install/upgrade
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-06 14:03 UTC by Jonathan Kamens
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-06 14:11:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-02-06 14:03:41 UTC
Smartd is started unconditionally (i.e., "service smartd start") in the
kernel-utils postinstall script (kernel-utils-2.4-3.5.4).  This is no good,
because the install may be happening, e.g., in single-user mode.  It should use
condrestart or something so that the daemon isn't started if it wasn't already
running.

Comment 1 Arjan van de Ven 2002-02-06 14:11:37 UTC
fixed and rebuilt
will hit rawhide soon

Comment 2 Arjan van de Ven 2002-02-06 14:20:16 UTC
fixed and rebuilt
will hit rawhide soon


Note You need to log in before you can comment on or make changes to this bug.