Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 593634 - [abrt] crash in xorg-x11-server-Xorg-1.7.6-4.fc12: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
[abrt] crash in xorg-x11-server-Xorg-1.7.6-4.fc12: raise: Process /usr/bin/Xo...
Status: CLOSED DUPLICATE of bug 586002
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:0612e30db2aff7f34b6656296a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 07:21 EDT by gabriel
Modified: 2010-05-25 06:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:15:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.79 KB, text/plain)
2010-05-19 07:21 EDT, gabriel
no flags Details

  None (edit)
Description gabriel 2010-05-19 07:21:39 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -nr -verbose -auth /var/run/gdm/auth-for-gdm-c89m5K/database -nolisten tcp vt1
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: 0612e30db2aff7f34b6656296a352f0f41459684
kernel: 2.6.32.11-99.fc12.i686
package: xorg-x11-server-Xorg-1.7.6-4.fc12
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 gabriel 2010-05-19 07:21:49 EDT
Created attachment 415085 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:15:09 EDT

*** This bug has been marked as a duplicate of bug 586002 ***
Comment 3 Karel Klíč 2010-05-25 06:15:09 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586002.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.