Bug 593668 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: __strcmp_ssse3: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: __strcmp_ssse3: Process /us...
Keywords:
Status: CLOSED DUPLICATE of bug 563425
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:29d1784040f957f29ac746437c0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 12:57 UTC by c_w_sutherland
Modified: 2010-05-25 09:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:42:37 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (96.90 KB, text/plain)
2010-05-19 12:57 UTC, c_w_sutherland
no flags Details

Description c_w_sutherland 2010-05-19 12:57:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=31
comment: Evolution just sitting idle, evolution --force-shutdown is only was to restore connection
component: evolution-exchange
crash_function: __strcmp_ssse3
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 29d1784040f957f29ac746437c0e6450b755843f
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
2.
3.

Comment 1 c_w_sutherland 2010-05-19 12:57:24 UTC
Created attachment 415099 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:42:37 UTC

*** This bug has been marked as a duplicate of bug 563425 ***

Comment 3 Karel Klíč 2010-05-25 09:42:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #563425.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.