Bug 593677 - [abrt] crash in NetworkManager-1:0.8.1-0.1.git20100510.fc13: raise: Process /usr/bin/nm-online was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in NetworkManager-1:0.8.1-0.1.git20100510.fc13: raise: Process /...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:934216db38a965ca7bdd58b6ff1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 13:37 UTC by Stephen Gallagher
Modified: 2011-02-24 05:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-24 05:18:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (7.09 KB, text/plain)
2010-05-19 13:37 UTC, Stephen Gallagher
no flags Details

Description Stephen Gallagher 2010-05-19 13:37:43 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-online -v
comment: See steps to reproduce
component: NetworkManager
crash_function: raise
executable: /usr/bin/nm-online
global_uuid: 934216db38a965ca7bdd58b6ff10a1b88427884c
kernel: 2.6.33.3-85.fc13.x86_64
package: NetworkManager-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-online was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run  'nm-online -v' (invalid option)

It prints the correct error message, but then dumps core.

Comment 1 Stephen Gallagher 2010-05-19 13:37:45 UTC
Created attachment 415107 [details]
File: backtrace

Comment 2 Dan Williams 2010-05-20 07:23:56 UTC
Upstream fix is d0ec39e66dd16d2bfe518a9e1ae39278e4bc9e06

Comment 3 Dan Williams 2011-02-24 05:18:08 UTC
Long since fixed in latest NM in updates.


Note You need to log in before you can comment on or make changes to this bug.